VMware VUM Error in Firefox Since 6.7 U1

Voiced by Amazon Polly

I came across this error today, when using the HTML5 client and VMware Update Manager (VUM);

Response with status: 401 OK for URL: https://<FQDN of VUM server>ui/vum-ui/rest/vcobjects/urn:vmomi:HostSystem:host-10:478c8cfc-c88e-4fdb-9e1a-93d899697bf7/isUpdateSupported

Turns out this is something that only affects Firefox since 6.7 U1 and VMware have a KB article on it here; https://kb.vmware.com/s/article/59696

UPDATE – VMware have now fixed this in 6.7 U2 of vCenter which is available from Vmware Downloads

2 thoughts on “VMware VUM Error in Firefox Since 6.7 U1”

    1. I’ve not actually seen this since VMware released the U2 update, although I did see some other little niggles with Firefox and vCenter. Nothing show stopping, it seemed to need the cache clearing every so often, but annoying enough that I started using the Chromium based Edge for vCenter work.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.